Page 1 sur 3

Problème carburation VJ22

Posté : dimanche 13 janv. 2019, 14:44
par Supermot'31
Bonjour à tous,
et pour commencer bonne année à tous aussi, que les RGV/RS se portent bien, et que le 2 temps se fasse sentir tout au long de l'année :banane:

Pour ma part, après avoir arrêter mon RGV fin octobre pour le dépouiller totalement et remplacer la patte soudé à l'arrière du cadre où se fixe le bas de l'amortisseur et les pots d'échappement. J'ai enfin fini de tout remonter avec les nouvelles peintures de guerre, j'en ai profiter pour changer les aiguilles et gicleurs des carbus pour être comme dans la FAQ.
A l'origine mon RGV vient d'Allemagne (E22 sur la revue technique) et selon la revue technique possède ces caractéristiques :
Revue technique carbu origine.jpg


Au démontage j'ai donc retrouvé :
Config Origine.jpg

Avec cette config j'avais du mal à partir en 1ère, elle me faisait des trous d'air en dessous de 6.000tr/min... c'était loin d'être bien :|

J'ai donc déscendu de 10 pts chaque gicleur principal, augmenter les gicleurs de ralenti à 25 supprimer l'életrovanne de gestion d'air des bas régimes qui me foutait la merde, et équilibrer les 2 gicleurs d'air principaux ce qui m'a donné :
Config intermédaire.jpg

Dans cette config j'étais pas trop mal, plus de trous d'air à bas régime mais j'avais encore du mal à la faire partir proprement en 1ère, après elle prenait bien ses tours.

Puis est venu le temps où je me suis lancé à remplacer la fameuse pièce en alu au cul du cadre, j'en ai profiter pour mettre les aiguilles de la FAQ, avec les gicleurs de ralentit en 27.5 en espérant régler mon problème de démarrage en 1ère :
Config intermédaire 2.jpg

J'ai redémarrer la péteuse après presque 3 mois d'arrêt, elle à démarrer au bout de plusieurs coups de kick, j'ai fait chauffer gentiment jusqu'à ce que l'aiguille de température arrive à 1/4, et je me suis aperçu qu'en mettant de grand coups de gazs en partant de 2-3000 tr/min elle s'étouffait :pleur:

Vu qu'il faisait que 8°C je me suis dit c'est normal il fait trop froid je vais déscendre les gicleurs d'air à 0.7mm chacun ---> résultat : un peu mieux

Je déscend encore les gicleurs d'air et je les mets à 0.6mm chacun ---> résultat : à vide sans rapport engagé cela me paraissait correct.
Je m'équipe, je pars faire un tour : catastrophe, en tentant de partir en 1ère : gros trous d'air, j'arrive péniblement à décoller, obliger de laisser le starter à fond pour qu'elle marche mieux.
Je fais demi-tour, je décide de remonter les aiguilles d'un cran pour enrichir. Belle amélioration mais pas assez pour pouvoir rouler tranquille : dès que j'enlève le starter et que j'accélère un peu trop fort en dessous de 6000tr/min elle s'étouffe, trop d'air encore.

Je vais quand même pas mettre l'aiguille au dernier cran ?!

Je suis à côté de Toulouse, je dirais pression atmosphérique normale, température en hiver entre 5 et 10°C, la péteuse à 21.000kms, le moteur à été entièrement refait, tout les joints spy ont été changés, pistons//segments neuf, cylindres rectifiés ainsi que le vilo rectifié et contrôlé par Dino, bougies neuves, batterie neuve etc...
Ma question est la suivante : Avec votre expérience/retour sur cette machine (bien qu'elle soit toutes différentes) qu'est ce que vous me conseillerais de faire ?

Posté : dimanche 13 janv. 2019, 14:51
par Supermot'31
Petite particularité que j'ai oublier de préciser pour les aiguilles :
Mes aiguilles d'origine sont monté avec une bague en plastique sous le clips pour relever l'aiguille car les 6FL89 sont plus longues que les 6EN11.

Des photos sont plus parlantes :

Différence de longueur entre les deux types d'aiguilles
IMG_20181124_154258.jpg


Montage aiguilles origine E22 avec la bague sous le clip :

IMG_20190113_122735.jpg


CARBURATEUR-MODELE-N-P-E22-Suzuki-MOTO-250-RG-1991-RGV250M-E24--DP022631.png


Au montage des aiguilles 6EN11 j'ai enlever cette bague du coup.


Merci de votre aide :wink:

Posté : dimanche 13 janv. 2019, 15:01
par jmo
Les 6en1155 sont géniales à condition d'avoir des carbus ayant les circuits d'air et d'essence propres !
Regardes de ce coté ....

Posté : dimanche 13 janv. 2019, 15:01
par dinogt
T'as controlé ton debit d'essence ?

Posté : dimanche 13 janv. 2019, 17:52
par stephane
deja les électroniques sont différentes entre Allemagne et France (pollution)

donc si tu veux utiliser les carb française, faut tout mettre en français

ensuite vis d'air 1 tour, ca c'est pour les carbus de VJ21

donc deja fait la tourner correctement avec la carb Fr + les solénoïdes et ensuite tu pourras jouer avec la carb

sinon comme déjà évoqué plein de fois : une fois le solénoïde de ralenti viré, celui ci devient plus instable : il faut jouer sur l'ajutage de ralenti pour éviter le trou par temps froid ou le ralenti trop bas par temps chaud

Posté : dimanche 13 janv. 2019, 20:34
par Supermot'31
J'avais déjà nettoyé complètement les carbus, j'ai changé les kits pointeaux, refait correctement les niveaux de cuves.

Je n'ai pas d'ajutage de ralentit sur mes carbus, ils sont bouchés par une espèce de bille...
IMG_20180610_144129.jpg


Donc, pour bien faire, il faudrait que je me trouve 2 carbus FR + les electro-vannes FR + un SAPC FR...
Je pense que je vais remettre mes anciennes aiguilles et voir ce que ca donne.
Vu que je cherche pas à avoir le RGV le plus puissant...

Posté : dimanche 13 janv. 2019, 20:59
par Passang
Une idée : si tu as supprimé (obturé) le solénoïde de ralenti sur tes carbus, et pas d’ajutage de ralenti, par où « entre » l’air pour le circuit de ralenti ?

Avez ces carbus teutons, il n’est peut être tout simplement pas possible de supprimer le solénoïde de ralenti... non ?

Posté : dimanche 13 janv. 2019, 22:11
par stephane
Supermot'31 a écrit :Donc, pour bien faire, il faudrait que je me trouve 2 carbus FR + les electro-vannes FR + un SAPC FR...
Je pense que je vais remettre mes anciennes aiguilles et voir ce que ca donne.
Vu que je cherche pas à avoir le RGV le plus puissant...
carbus normaux (les tiens sont bidouillées et le boisseau d'origine n'est pas fendu) + SAPC "Fr" + CDI "Fr"
->
reste a voir si tu as SAPC et CDI "Fr" ou pas (car pas dit que tu es une moto 100% "allemande")-> reste à voir leurs marquages respectifs :idea: (de mémoire SAPC 23D70 CM 7423 et CDI CM1204 pour les RS Ph2)
=> les solénoïdes sont tous les mêmes, c'est juste leur commande qui change

Posté : lundi 14 janv. 2019, 12:16
par Supermot'31
Passang a écrit :Une idée : si tu as supprimé (obturé) le solénoïde de ralenti sur tes carbus, et pas d’ajutage de ralenti, par où « entre » l’air pour le circuit de ralenti ?

Avez ces carbus teutons, il n’est peut être tout simplement pas possible de supprimer le solénoïde de ralenti... non ?


Avant que je supprime le solenoïde de ralentit et avec les anciennes aiguilles, les bas régimes étaient foireux, j'avais trop d'air. En le supprimant c'était bien mieux.

L'air pour le circuit de ralentit je l'ai réglé avec les vis d'air en faisant tourner au ralenti avec la boîte à air en place.

Le SAPC est un 22D90, le CDI je sais pas...

Posté : lundi 14 janv. 2019, 13:27
par Nico
c'est pas 22D30 un VJ22 FR ?

Posté : lundi 14 janv. 2019, 18:22
par Supermot'31
Après avoir regarder de plus près mes carbus :
ils sont estampillés 22D7 et non 22D2 comme les autres (particuliers aux RGV vendus en Allemagne).


En comparant les références et les planches des pièces détachées, les différences sont nombreuses, puits d'aiguilles différents, aiguilles différentes, références différentes de boisseau (ce qui explique sûrement le fait qu'ils soient fendus), la fameuse vis d'air et donc l'absence d'ajutage d'air pour le ralenti présent sur ma version et inversement sur les autres etc...

CARBURATEUR-EXCEPT-MODELE-N-P-E22-Suzuki-MOTO-250-RG-1991-RGV250M-E24--DP022808 (1).png

CARBURATEUR-MODELE-N-P-E22-Suzuki-MOTO-250-RG-1991-RGV250M-E24--DP022631 (1).png


Je retrouve bien toutes mes caractéristiques d'origine en version allemande. :evil:
C'est donc une Full Allemande qui je pense était resté d'origine.

Je vais donc remettre la config précédente qui fonctionnait bien et si un jour l'envie m'en prend :arrow: 2 carbus FR + SAPC + CD.... non je pense pas vu le prix :mdr:

Posté : lundi 14 janv. 2019, 19:41
par jmo
:wink:

Posté : samedi 19 janv. 2019, 11:33
par mon_brêlon
J'arrive un peu tard mais les CDI VJ22/RS sont tous identiques sans distinction d'importation: Kokusan Denki CB1204

Posté : dimanche 20 janv. 2019, 17:00
par Supermot'31
Ah super ! Je vérifierais ça la prochaine fois que je démonterais.
Ca me ferait un CDI en moins à trouver :banane:

J'ai remis les aiguilles d'origine dans les carbus : sur la béquille à vide et même en ouvrant en grand c'est bien mieux ! J'attends que le temps s'améliore pour aller tester sur la route.

Posté : dimanche 20 janv. 2019, 17:47
par mon_brêlon
Si tu notes une amélioration, essaye de mettre le dernier modèle d'aiguilles d'origines pour RGV, ce sont les mêmes que celles de RS et de ce que j'ai pu lire elles sont très bien par rapport aux autres: 6gh8-55-3 ref: 13383-22D20

Posté : samedi 18 mai 2019, 18:53
par Supermot'31
Petit détérage de post. :pelle:

Suite aux soucis avec les anciens carbu 22D7 - E22 (Allemagne), je me suis mis en quête d'une paire de carbu autre que E22, j'ai trouvé une paire de carbu 22D2 ainsi qu'un SAPC 22D30. Bien évidemment j'ai nettoyé les carbus (casserole vinaigre-blanc d'alcool et eau 15min chacun - ressorti nickel chrome), tout soufflé, tout vérifié, remplacer les pointeaux, réglage hauteur de cuves etc...

Config carbu :
Carbu L / Carbu R
G Principal 270 / 280
G Ralentit 27.5 / 27.5
G Power Jet 50 / 40
Ajutage air principal 0.6 / 0.6
Ajutage air ralentit 1.1 / 1.1
Aiguille 6GH8-55 au 3ème cran
Puits d'aiguille 597/0-8
Ouverture boisseau 0.8mm pour un ralentit à env. 1300tr/min

J'ai supprimé l'électrovanne du circuit de ralentit car le ralentit oscillait entre 1500 et 2000tr/min avec.
J'ai donc passé les ajutages de 0.9 à 1.1mm pour obtenir un ralentit à 1300tr/min car elle manquait d'air.

Le tout monté sur la péteuse, démarrage nickel, aucun trou à l'accélération, elle monte à 11 000tr/min sans rechigné et plafonne vers 11 200tr/min.

Et j'ai le même soucis qu'avec l'ancienne paire (de carbu évidemment), je trouve mes bougies trop blanches à mon goût. :|
Je sais qu'en photo c'est difficile à dire mais tel qu'on les voit là, elles sont quasi identiques au réel.
La bougies de gauche correspond au cylindre gauche et la droite au droit :banane:
IMG_20190512_153935.jpg


Petit rappel de ma péteuse :
J'ai refait le moteur : vilo - roulements - bielles - pistons - cylindre par Dino GT
Tout les spys sont neufs, les autres joints aussi, bougies neuves BR9ECM, valves COUGAR neuves et réglés...
Mes échappements sont d'origine.
J'ai fait 1000kms depuis.
La pompe à huile fonctionne et je rajoute 1% d'huile à chaque plein d'essence.
J'ai peur de courrir à la catastrophe à continuer comme ça, ce qui je pense me pend au nez. :?

J'ai une paire d'auiguilles 6EN-11-55 qui attendent mais j'ose même pas les y mettre si déjà je n'arrive pas à avoir une carbu d'origine riche comme je suis censé avoir si j'en suis la FAQ et ce que j'ai pû voir sur tout les autres sujets.

J'ai déjà essayé de voir si j'avais pas une prise d'air par les pipes d'admission en jettant un peu d'essence dessus et voir si le régime changeait ou pas et rien.
J'ai refait le joint mousse qu'il y a sur le couvercle de boite à air, j'ai mis une durite bouché pour l'évacuation de la boite à air.
Mes carbus sont bien montés, les pipes côté air bien serré sur mes carbus, ma boite à air bien en place, mes carbu bien serrés sur leur pipes...

J'ai commandé des clapets d'origine chez Suzuki pour les remplacer car je trouve que ça refoulle un peu dans la boîte à air. Cela pourrait expliquer la carbu trop pauvre ?

J'ai retrouvé les anciennes bougies avant que je refasse le moteur et elles étaient bien noires comme il se doit.

Je commence à sécher un peu sur le coup... :pleur:
Je m'en remet à votre expérience ou pistes pour tenter de solutionner la chose

Posté : samedi 18 mai 2019, 20:57
par stephane
mettre le moteur en pression + 1000 bulles pour voir son étanchéité : l'essence au pinceaux ca ne marche quasiment pas pour détecter une prise d'air

Posté : samedi 18 mai 2019, 21:22
par philou
Sa c'est clair que sa ne marche pas. Ni l'essence, ni le start pilot, ni un peut tous se qui brûle et peut se vaporiser :sif:

Il n'y a à que la mise en pression (et en dépression si tu est pointilleux) qui fonctionne.

Faut boucher aussi l'autre cylindre quand tu test. Le joint labyrinthe du vilo n'est absolument pas étanche en statique (pas vraiment non plus en dynamique...)

Posté : samedi 18 mai 2019, 22:38
par bracame
les trucs pulvérisé ou au pinceau... faut vraiment y'avoir un cratère... :mrgreen:

Posté : dimanche 19 mai 2019, 13:05
par Supermot'31
Merci pour vos réponses, je vais me faire des plaques pour fermer les échappements et 2 bouchons à mettre dans les admissions. Il va falloir aussi boucher le drainage des capots de valve.
Je ferais des photos :wink: