Panne électrique valves et compte tours... Une idée???

Les 250 électro-fusionnées !!

Modérateur : Equipe de modération

Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

Panne électrique valves et compte tours... Une idée???

Messagepar Beegees » samedi 31 mars 2012, 15:07

Salut les gars, Voila que ma petite kawette me fait des surprises... En effet, le circuit électrique m'a souvent joué des tours, mais, le coup, là elle me les indiquent plus!!!
Bon alors, le moteur tourne sans problème mais les valves restent grande ouverte (du coup, gros creux à bas régime), le compte tour ne monte pas au dessus de 2000 trs, il reste même à zéro lorsque j'allume les phares!!! J'ai aussi des doutes sur l'indicateur de température qui ne bouge pas beaucoup...
C'est donc un KR1s de 92, tout d'origine, le boitier CDI a été changé il n'y a pas longtemps (faut pas rouler avec une batterie HS, je le sais maintenant!), le contacteur de béquille est shunté, j'ai testé le moteur des valves comme le dit la bible, c'est OK. J'ai tenté de mettre un autre redresseur régulateur que j'avais en rab, pas de changement. Et en ce qui concerne la résistance des enroulements du stator, je trouve des valeurs correctes... (j'ai quand même quelques doutes la dessus!?!)...
Bon là franchement je sèche! :heu: :grrr: :heu:
Je commence à me dépité, si quelqu'un à une idée... je suis preneur!
jéjé83
En rodage
Messages : 32
Enregistré le : mercredi 13 juil. 2011, 15:32
Dpt : 83 - Var
Localisation : barjols
Âge : 40
Contact :
Status : Hors ligne

Messagepar jéjé83 » samedi 31 mars 2012, 20:22

salut , quand tu mets le contact les valves font leurs allé retour , ton cdi tu la acheté d'okaz?
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

cdi

Messagepar Beegees » samedi 31 mars 2012, 20:47

Alors le boitier CDI, je l'ai changé parce que la bécane ne tournait plus. Lors d'un essai, coupure directe du moteur... Retour en poussette >>> plus d'allumage!
Du coup, après quelques recherches, j'achète un CDI d'occase et depuis, l'allumage nickel, la moto tourne bien mis a part les symptômes précédemment décrit...
Pense tu que CDI pourrait ne marcher qu'à moitié???
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

valves

Messagepar Beegees » samedi 31 mars 2012, 20:57

Pour les valves, j'ai démonté le moteur et son capteur, après vérification, il fonctionne. Au remontage, j'ai l'ai positionné au repos, a la mise du contact, les valves se sont ouvertes et depuis, elles ne bougent plus.... L'opération se répète a chaque démontage.

Pour le boitier CDI, l'alim des bobines HT et du compte tour sortie cdi sont commune si je ne m'abuse.... les bobines fonctionnant, je considère que l'alim par le cdi marche correctement.... Mais ce n'est que mon raisonnement...
Avatar de l’utilisateur
Ritchie
Pilote licencié
Messages : 2946
Enregistré le : vendredi 01 juil. 2011, 21:16
Dpt : 21 - Côte d'Or
Localisation : bourgogne
Âge : 45
Status : Hors ligne

Messagepar Ritchie » samedi 31 mars 2012, 21:49

Valves qui se coincent? défaut de masse du compte tour?
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

coince pas!

Messagepar Beegees » samedi 31 mars 2012, 22:38

Pour les valves, elles ne coincent pas... même sans les câbles, le moteur n'agit pas!!
Pour la masse compte tour, j'ai vérifié sans l'ouvrir, résistance entre la vis de la cosse au dos du CT et le cadre... c'est ok!
Avatar de l’utilisateur
fullgazlolo
Mister "électrofusion"
Messages : 7841
Enregistré le : mercredi 18 juil. 2007, 0:09
Dpt : Suisse
Localisation : Thonex (GE)/Marcellaz (74)
Contact :
Status : Hors ligne

Messagepar fullgazlolo » dimanche 01 avr. 2012, 1:04

J'ai eu ça aussi... J'ai changé le cdi.
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

Grrrr

Messagepar Beegees » dimanche 01 avr. 2012, 9:11

Ha, plutôt mauvais signe alors.... le cdi déconnerait... Ça m’arrange pas trop ça!!!
Avatar de l’utilisateur
fan_la_bise
Pilote licencié
Messages : 2406
Enregistré le : lundi 20 juil. 2009, 22:50
Dpt : 34 - Hérault
Localisation : Montpellier
Âge : 52
Status : Hors ligne

Messagepar fan_la_bise » dimanche 01 avr. 2012, 11:02

Ca serait pas plus simple, tant qu'à faire, de le remplacer par un ignitech ?
"Libre mais responsable" maxime de mon ami Franek...
Image
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

ignitech

Messagepar Beegees » dimanche 01 avr. 2012, 11:44

Ouais bien moi je suis preneur si c'est efficace.... C'est des boîtiers que je ne connais pas du tout! Il me semble avoir vu un post quelque part à ce sujet..?!? Ça remplace l'origine sans problème??
De toute façon, il faut que j'en teste un fonctionnel avant de réinvestir... Je viens déjà de claquer 80 euros dans un cdi qui ne fonctionne peut-être pas correctement... alors j'veux être sur!
Avatar de l’utilisateur
keps.bzh
Pilote licencié
Messages : 3475
Enregistré le : lundi 01 févr. 2010, 21:08
Dpt : 29 - Finistère
Localisation : Quimper
Âge : 33
Contact :
Status : Hors ligne

Messagepar keps.bzh » dimanche 01 avr. 2012, 12:06

CDI d'occase = même risque de panne que sur tout vieux circuit électronique, peu importe le prix!

Un Ignitech, c'est du matos neuf, avec des composants de dernière génération, certainement plus fiable qu'un cdi qui a plus de 20 ans!

En plus, c'est entièrement paramétrable! Je viens de commander le mien ya une heure, va voir sur leur site, ça devrais te motiver :wink:
" Je vous parle d'un Deux Temps,250 KR1 1989 Café Racer
Que les moins de Vingt ans,125 NX4 2002
Ne peuvent pas connaitre..."CC 50 XG2 1986
Avatar de l’utilisateur
fullgazlolo
Mister "électrofusion"
Messages : 7841
Enregistré le : mercredi 18 juil. 2007, 0:09
Dpt : Suisse
Localisation : Thonex (GE)/Marcellaz (74)
Contact :
Status : Hors ligne

Messagepar fullgazlolo » dimanche 01 avr. 2012, 12:15

Contacté sauvage84, il en a peut-être un à te prêter moyennant caution... Il passe parfois dans ton coin.
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

en avant

Messagepar Beegees » dimanche 01 avr. 2012, 13:20

Merci pour toutes ces infos, je vais creuser ces solutions et je vous tiens au courant.
Avatar de l’utilisateur
Sauvage84
Guido Brasselletti
Messages : 580
Enregistré le : lundi 17 nov. 2008, 21:58
Dpt : 84 - Vaucluse
Localisation : Villes sur Auzon
Âge : 61
Contact :
Status : Hors ligne

Messagepar Sauvage84 » dimanche 01 avr. 2012, 18:29

faut voir pour la caution !!!
KAWA 250 JR1S speciale
jéjé83
En rodage
Messages : 32
Enregistré le : mercredi 13 juil. 2011, 15:32
Dpt : 83 - Var
Localisation : barjols
Âge : 40
Contact :
Status : Hors ligne

Messagepar jéjé83 » dimanche 01 avr. 2012, 18:57

j'habite a 25kms de brignoles si tu peut l'amener on peut faire un essai avec le mien(de cdi) la mienne elle est pas vraiment street legal j'evite les endroits civilisés :sif:
si c'est ca meme si tu la vérifié change quand meme le régulateur ,un universel de bonne qualité ca coute pas chere
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

De l'aide...

Messagepar Beegees » jeudi 05 avr. 2012, 20:07

Merci pour tout les gars, je connais un type qui a un KR1 en pièce pas loin de chez moi, je vais voir pour qu'il me prête son CDI...
Avatar de l’utilisateur
Sauvage84
Guido Brasselletti
Messages : 580
Enregistré le : lundi 17 nov. 2008, 21:58
Dpt : 84 - Vaucluse
Localisation : Villes sur Auzon
Âge : 61
Contact :
Status : Hors ligne

Messagepar Sauvage84 » vendredi 06 avr. 2012, 19:41

je suis a la sunday ride ce week end, si tu veux passer j ammene un cdi dans mes bagages
KAWA 250 JR1S speciale
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

Sunday ride classic

Messagepar Beegees » vendredi 06 avr. 2012, 20:53

Ouais, j'y serais aussi dimanche. mais j'ai le bécane avec moi dans la région... alors si je te l'emprunte, ça risque de durer un moment!!!
Je suis originaire de Champagne, quand je fais de la grosse mécanique dessus, je la remonte la haut!
Avatar de l’utilisateur
Beegees
En rodage
Messages : 28
Enregistré le : lundi 05 mars 2012, 14:32
Dpt : 83 - Var
Localisation : Toulon
Âge : 36
Status : Hors ligne

Ignitech

Messagepar Beegees » samedi 07 avr. 2012, 8:55

Et en ce qui concerne les boîtiers ignitech, qui ont effectivement l'air intéressant, Savez vous quels modèles s'adaptent sur nos machines?
A première vue, ce sont des boîtiers universels, la plupart des modèles devraient donc s'adapter. Le DC-CDI-P2 me paraîtrait le plus adéquat avec paramétrage de la courbe d'allumage et de l'ouverture des valves...
Avatar de l’utilisateur
Sauvage84
Guido Brasselletti
Messages : 580
Enregistré le : lundi 17 nov. 2008, 21:58
Dpt : 84 - Vaucluse
Localisation : Villes sur Auzon
Âge : 61
Contact :
Status : Hors ligne

Messagepar Sauvage84 » samedi 07 avr. 2012, 11:57

OK je serais dans le box 5 avec l equipe MOTODEPOT
KAWA 250 JR1S speciale

Retourner vers « KR1 / KR1S »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité