problème de voyant airbag peugeot expert 2005

Comme au bar, ici on parle de tout .... ce qui ne va pas dans les autres rubriques ;-)

Modérateur : Equipe de modération

Avatar de l’utilisateur
wasaman07
En révision/prépa ...
Messages : 2134
Enregistré le : vendredi 20 juil. 2007, 18:03
Dpt : 26 - Drôme
Localisation : Cliousclat / 26270 / Rhône-Alpes
Âge : 39
Contact :
Status : Hors ligne

Messagepar wasaman07 » lundi 10 juin 2019, 23:03

Dernier message de la page précédente :

Pour faire simple, tout ce qui est installé sur une voiture doit être fonctionnel.
Le troisième stop tuning sur une vieille 2cv, ok mais il doit marcher.
Anti brouillard avant présens donc fonctionnels. Absents alors qu'il y a le Commodo= cv

Pour plus d'info, Mp ou direct sur le site de l'utac-otc
WASA le retour
Avatar de l’utilisateur
wasaman07
En révision/prépa ...
Messages : 2134
Enregistré le : vendredi 20 juil. 2007, 18:03
Dpt : 26 - Drôme
Localisation : Cliousclat / 26270 / Rhône-Alpes
Âge : 39
Contact :
Status : Hors ligne

Messagepar wasaman07 » lundi 10 juin 2019, 23:04

Airbag allumé = CV quelle que soit l'année
WASA le retour
Avatar de l’utilisateur
bracame
Pilote licencié
Messages : 9505
Enregistré le : samedi 09 juin 2012, 1:21
Dpt : 29 - Finistère
Localisation : chateaulin
Âge : 38
Status : Hors ligne

Messagepar bracame » lundi 10 juin 2019, 23:07

oui je comprends bien... :wink:

t'inquiète j'ai aussi compris avec le contrôleur qu'une connexion impossible a l'obd ne serait pas contre visite pour l'instant ... :mrgreen:
donc pas inquiet pour dans deux ans si le frangin a toujours sa caisse...
je sent que sa prise obd va marcher que quand moi j'en aurais besoin :mrgreen:
Gaz moto Chateaulin.
il n'y a pas de chute sans gravité (Newton 1665)
Avatar de l’utilisateur
bracame
Pilote licencié
Messages : 9505
Enregistré le : samedi 09 juin 2012, 1:21
Dpt : 29 - Finistère
Localisation : chateaulin
Âge : 38
Status : Hors ligne

Messagepar bracame » lundi 10 juin 2019, 23:09

wasaman07 a écrit :Airbag allumé = CV quelle que soit l'année

oui mais il s'éteint moteur en marche... vu que je l'ai raccordé a la pression d'huile... :wink:
ou a un relais temporisé je sait plus et le temoin anomalie moteur a la pression d'huile...

moi j'avais cru comprendre que avec la lecture obd il y aurais contre visite si le diag dit pas comme le temoin justement.
Gaz moto Chateaulin.
il n'y a pas de chute sans gravité (Newton 1665)
Avatar de l’utilisateur
Toop
Dr Crankenstein
Messages : 13531
Enregistré le : mercredi 06 août 2008, 1:22
Dpt : Hors France et pays limitrophes
Localisation : Iwata sur Loire
Status : Hors ligne

Messagepar Toop » lundi 10 juin 2019, 23:21

jmo a écrit :VF3BSRHXB86165508

mis en circulation le 15/02/2005

Merci ;-)



Je viens de voir que j'ai perdu l'accès à service box :mrgreen:
Je l'ai en stand-alone mais pas envie de le re-installer pour ton truc :la
Que veux-tu faire du boitier de toute façon ?

Si tu ne passe pas ça au diag, tu ne sauras rien :sif:


Capture.JPG



Si tu suis le câblage du raccord tournant (volant), tu tomberas sur un boitier nommé SRS :idea:
... et en entrée tu as un fusible (boite à fusible)
Avatar de l’utilisateur
jmo
Pilote licencié
Messages : 1261
Enregistré le : lundi 24 févr. 2014, 22:26
Dpt : 82 - Tarn et Garonne
Localisation : Montauban
Âge : 56
Contact :
Status : Hors ligne

Messagepar jmo » mardi 11 juin 2019, 7:35

je l'ai passé au diag, et cela indique le pretentionneur gauche !
Si j'inverse les deux (D et G), cela dit tjrs "pretentionneur gauche" ...
C'est pour cela que je pense au boitier pour vérifier les connections !!

Fusible F4 ok
tex
Métrologue
Messages : 1089
Enregistré le : jeudi 05 janv. 2012, 21:12
Dpt : 63 - Puy de Dôme
Localisation : lezoux
Âge : 46
Status : Hors ligne

Messagepar tex » mardi 11 juin 2019, 8:23

c'est trop simple ca comme "trouble shooting" :mrgreen:

si tu swapp les pretentionneurs et que la panne reste du meme coté , c'est le cablage qui est incriminé => comme dit precedement , peut etre un connecteur electrique sur la ligne qui serait resistif

si on s'en fie au schema , il n'y a pas de connecteur entre "calculateur" et prétentionneur
il faut verifier les 2 cablages en continuité , en deposant le pretensionneur et le "calculateur "
Modifié en dernier par tex le mardi 11 juin 2019, 9:26, modifié 1 fois.
Avatar de l’utilisateur
wasaman07
En révision/prépa ...
Messages : 2134
Enregistré le : vendredi 20 juil. 2007, 18:03
Dpt : 26 - Drôme
Localisation : Cliousclat / 26270 / Rhône-Alpes
Âge : 39
Contact :
Status : Hors ligne

Messagepar wasaman07 » mardi 11 juin 2019, 9:11

Oui sur moteur et dépollution
WASA le retour
Avatar de l’utilisateur
keps.bzh
Pilote licencié
Messages : 3676
Enregistré le : lundi 01 févr. 2010, 21:08
Dpt : 29 - Finistère
Localisation : Quimper
Âge : 34
Contact :
Status : Hors ligne

Messagepar keps.bzh » mardi 11 juin 2019, 9:49

garrzzz a écrit :
Au passage me rappelle avoir lu que les airbags doivent etre changer tout les 15 ans..... :roll:



Par hasard, j'ai eu des précisions là dessus ce weekend avec un ami qui bosse chez un fabricant d'airbag. Les cartouches explosives en "poudre solide" (matériau fritté) commencent à se fracturer dans leur enveloppe au bout d'une dizaine d'année (par l'age, les vibrations du véhicule, les coups de klaxon...) et la vitesse des airbags est proportionnellement diminuée à la fracturation des cartouches.

Par usage, le fabricant garantit ses cartouches 15 ans. Au delà, l'efficacité du coussin diminue car il risque de pas se gonfler assez vite, mais n'est pas un risque en usage du véhicule normal "sans accrochage"
" Je vous parle d'un Deux Temps,250 KR1 1989 Café Racer
Que les moins de Vingt ans,125 NX4 2002
Ne peuvent pas connaitre..."CC 50 XG2 1986
ppt
Jean Manchzeck
Messages : 967
Enregistré le : jeudi 16 août 2007, 18:49
Localisation : 38
Status : Hors ligne

Messagepar ppt » mardi 11 juin 2019, 14:44

merci kept
Avatar de l’utilisateur
jmo
Pilote licencié
Messages : 1261
Enregistré le : lundi 24 févr. 2014, 22:26
Dpt : 82 - Tarn et Garonne
Localisation : Montauban
Âge : 56
Contact :
Status : Hors ligne

Messagepar jmo » mardi 11 juin 2019, 19:57

tex a écrit :c'est trop simple ca comme "trouble shooting" :mrgreen:

si tu swapp les pretentionneurs et que la panne reste du meme coté , c'est le cablage qui est incriminé => comme dit precedement , peut etre un connecteur electrique sur la ligne qui serait resistif

si on s'en fie au schema , il n'y a pas de connecteur entre "calculateur" et prétentionneur
il faut verifier les 2 cablages en continuité , en deposant le pretensionneur et le "calculateur "


D'ou ma question : ou est caché ce calculateur ;-)
Avatar de l’utilisateur
Toop
Dr Crankenstein
Messages : 13531
Enregistré le : mercredi 06 août 2008, 1:22
Dpt : Hors France et pays limitrophes
Localisation : Iwata sur Loire
Status : Hors ligne

Messagepar Toop » mardi 11 juin 2019, 20:11

bis répétita : au bout du contacteur tournant du volant :sif:
tex
Métrologue
Messages : 1089
Enregistré le : jeudi 05 janv. 2012, 21:12
Dpt : 63 - Puy de Dôme
Localisation : lezoux
Âge : 46
Status : Hors ligne

Messagepar tex » mardi 11 juin 2019, 20:42

je crois que jmo aimerai savoir ou se trouve le "bout" et je le comprend :wink:

Retourner vers « Discussions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 24 invités